Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Wie kann ich...? / Re: Sidebar
« Letzter Beitrag von marusti am 20. Juli 2018, 13:16:53 »
Ich hatte mal vor langer Zeit die gleiche Frage gestellt. Hier ist der Thread von damals https://www.mozilo.de/forum/index.php/topic,4221.msg21800.html#msg21800 Bei der include Variante müsstest du zunächst 3 neue divs in dein Template einfügen.

Mit dem Sitebar Plugin hatte ich selbst nie versucht, soll wohl aber auch gehen.
2
Wie kann ich...? / Re: Sidebar
« Letzter Beitrag von Rasmus am 20. Juli 2018, 07:50:05 »
Hallo,
ich muss hier nochmal anknüpfen und das passt auch zum Thema.
Flexsidebar klappt super und nun möchte ich zwischen dem eigentlichen Seiteninhalt (Content) und dem Footer drei nette nebeneinander liegende Infoblöcke realisieren.

Ich hab mal gesucht nacht Doku für Sidebar-Plugin oder Sidebarpage-Plugin, aber nix richtiges zur Erläuterung gefunden. Kann es sein, dass Flexsidebar diese ersetzt hat?

Wie würdet Ihr meine Idee realisieren?

Danke
Rasmus
3
Und sonst so? / Re: SSL Zertifikate
« Letzter Beitrag von glory am 13. Juli 2018, 21:10:52 »
Super! Ganz vielen lieben Dank! Mit eurer Hilfe konnte ich an einemTag nun 2 Probleme lösen! Ich hätte nicht gedacht, dass es sich auch auf fremde Links bezieht. Bestimmt hat das der freundliche Mensch von alfahosting auch gemeint und ich habe es wieder mal falsch verstanden. beim "equiv" habe ich das s nun auch wieder entfernt. Nun ist das Schloss frei!
Vorher sah das so aus wie im Anhang.

Nun nerve ich nicht weiter. Ich wünsche euch ein schönes Wochenende!
4
Ich wünsche mir... / Re: DSVGO Zustimmungsbutton
« Letzter Beitrag von glory am 13. Juli 2018, 19:48:52 »
Na toll! Darauf hatte ich nun natürlich wieder mal nicht geachtet. Es lag tatsächlich an den ungewollten Zeilenumbrüchen. Wie die reingekommen sind, weiß ich nicht wirklich. Ich hatte mir das Script im Texteditor abgespeichert.
Ich danke euch sehr für eure Adleraugen, denen das gleich aufgefallen ist.
Trotzdem finde ich diese Einbindung schrecklich, da es irgendwie das ganze Design versaut. Zum Glück kann man ja wenigstens die Farben anpassen.
Viele Grüße!
5
Ich wünsche mir... / Re: DSVGO Zustimmungsbutton
« Letzter Beitrag von Thorstn am 13. Juli 2018, 17:31:51 »
Was mir zudem auffällt: bei beiden genannten Sites, wo der Cookie-Hinweis nicht angezeigt wird, ist der Quelltext des Cookie-Scripts "verrutscht", es gibt (ungewollte? ) Zeilenumbrüche (siehe Screenshot). Ob das zum Fehler führt, weiß ich allerdings nicht.
6
Ich wünsche mir... / Re: DSVGO Zustimmungsbutton
« Letzter Beitrag von marusti am 13. Juli 2018, 16:54:11 »
Versuch mal wie hier beschrieben https://cookieconsent.insites.com/download/ das skript direkt vor </head> einzufügen, vielleicht hilft das schon. Bei den Layouts scheint es sich um verschiedene Layouts zu handeln und es sind auch andere Plugins eingesetzt.
7
Und sonst so? / Re: SSL Zertifikate
« Letzter Beitrag von Thorstn am 13. Juli 2018, 16:44:47 »
Eine "Fehlermeldung" seitens SSL bekomme ich auch nicht angezeigt...

Allerdings: dieses "meta https-equiv" (also mit dem "s" bei http) ist mir bis dato unbekannt. Ich habe das auch eben mal gegoogelt, aber nichts gefunden.

Was die Anzeige des SSL im Browser (z.B. mit einem durchgestrichenen Schloss) beeinflussen könnte ist, dass Du z.B. Google Fonts einbindest, diese Fonts allerdings von der unverschlüsselten Google-Seite holst. Hier solltest Du in der template.html im HEADER (Edit: <HEAD>) auch die Pfade zu den https-Seiten setzen, also z.B. <link href="https://fonts.googleapis.com/css?family=Paprika" rel="stylesheet" type="text/css">.
Du hast da noch "<link href="http ... " drin.
8
Ich wünsche mir... / Re: DSVGO Zustimmungsbutton
« Letzter Beitrag von glory am 13. Juli 2018, 16:38:40 »
Klar, das ist diese www.pomeranianzwergspitz.de
Hier hätte ich mir noch vorstellen können, dass es sich vielleicht  mit "privacy" nicht verträgt.

Aber nun habe ich das Script noch mal bei einer anderen HP (dort gibt es kein privacy) eingesetzt. Da ist es auch wieder nicht zu sehen. Es ist aber das selbe Template. http://www.japanspitze-snowmens.de/

Was aber noch komischer ist, das selbe Script habe ich noch mal hier eingetragen, da ist es komischweise zu sehen http://www.spitzethueringen.de/

9
Und sonst so? / Re: SSL Zertifikate
« Letzter Beitrag von marusti am 13. Juli 2018, 16:22:19 »
In Chrome bekomme ich beim klick auf den Link https://www.pomeranianzwergspitz.de/ angezeigt
10
Und sonst so? / Re: SSL Zertifikate
« Letzter Beitrag von glory am 13. Juli 2018, 15:40:05 »
Es wurde zwar schon länger nichts mehr hier geschrieben, aber ich hoffe, es liest doch noch jemand meine Zeilen.
Ich habe ja auch bei meiner HP das kostenlose SSL aktiviert und eingestellt (Alfahosting). Heute habe ich mich nun da mit einem Mitarbeiter unterhalten, warum bei meiner HP noch das https oben in der Browserzeile durchgestrichen ist. (Firefox). Er sagte, das http wäre noch eingestellt. Als ich damit nichts anfangen konnte, sagte er, ich soll mir mal den Quelltext ansehen. Da würde ich es sehen.
Ich habe es nun so geändert:
 <meta https-equiv="Content-Type" content="text/html;charset={CHARSET}" />
  <meta https-equiv="Content-Script-Type" content="text/javascript" />
  <meta https-equiv="Content-Style-Type" content="text/css" />

Ob das so richtig ist uns ausreicht, weiß ich auch nicht. Auf alle Fälle ist bei meinem Backoffice nun das https nicht mehr durchgestrichen, aber trotzdem noch im Frontoffce.

Müsste ich da noch woanders das https eintragen?
Falls mal jemand schauen möchte, hier der Link: www.pomeranianzwergspitz.de

Auf alle Fälle bin ich nun froh, dass ich ins Forum nun auch wieder von zuhause aus schauen kann (ging doch eine zeitlang nur, wenn ich auf Arbeit war). Vielen Dank für eure Mühe, wer auch immer das wieder zum Laufen gebracht hat.

Viele Grüße von glory
Seiten: [1] 2 3 ... 10