Template-Datei "layouts/BlueLeaves/template.html" fehlt!

  • 3 Antworten
  • 3014 Aufrufe
*

Offline AndreHa

  • Mitglied
  • 111
Hallo zusammen.

Mein Name ist Andre und ich bastle schon seit längerem websites mit NVU.
Jetzt möchte ich gerne in mozilo starten, aber ich hab noch so meine Startschwierigkeiten:

Ich hab das mozilo hochgeladen und mit den direkt mitgelieferten templates funzt auch alles...aber wenn ich ein anderes template nachinstalliere (einfaches draufkopieren reicht ja wohl!?)  bekomme ich den oben genannten Fehler. Ich hab mehrere Templates probiert, keine sieht so aus wie es soll. Bei BlueLeaves ist im .zip-file auch kein template.html vorhanden, wundert also nicht wirklich, dass die meldung kommt, - aber warum ist es nicht da, wenn's doch ein extra mozilo-template ist?

Ich habe auch pflichtschuldig sowohl dieses als auch das forum im archiv durchforstet, wo das thema öfter angesprochen wurde... leider ist die diskussion jedesmal abgeglitten, so dass ich meine Frage leider noch nicht im selbststudium beantworten konnte.

Also wo ist der  Fehler: Fehlt was im Template, oder muss ich selbst noch was anpassen?

ach so, hier ist das problemkind: http://www.rip-and-sip.de
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »

*

wasp

  • Gast
Re: Template-Datei "layouts/BlueLeaves/template.html" fehlt!
« Antwort #1 am: 09. April 2009, 14:33:06 »
Hallo!
Wo hast Du denn das Template gedownloaded? Der kurze Verzeichnisname /BlueLeaves/ macht mich
stutzig ... Die Templates bei oswd.org können ohne Anpassung NICHT DIREKT verwendet werden.

Versuch mal dieses hier:
http://cms.mozilo.de/layouts/details.php?image_id=12

 :!:  Verwende den Downloadbutton unter dem Vorschaubild -nicht- den verlinkten in den Textinfos
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »

*

Offline AndreHa

  • Mitglied
  • 111
Re: Template-Datei "layouts/BlueLeaves/template.html" fehlt!
« Antwort #2 am: 09. April 2009, 14:45:38 »
WOW, das nenn ich mal ne schnelle Antwort. :-)

OK, bin mir nicht ganz sicher, ob ich es so gedownloadet habe, aber ich werd's auf jeden fall nochmal so versuchen und das Ergebnis hier mitteilen.  Danke!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »

*

Offline AndreHa

  • Mitglied
  • 111
Re: Template-Datei "layouts/BlueLeaves/template.html" fehlt!
« Antwort #3 am: 09. April 2009, 19:46:48 »
:-) Das war's doch schon...von der richtgen Quelle geladen, - alles prima!
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »