moziloCMS 2.0 rev.xx Versionen und PHP 8.1 Patch

  • 0 Antworten
  • 152 Aufrufe
*

Offline laborix

  • Betatester
  • Mitglied
  • 387
moziloCMS 2.0 rev.xx Versionen und PHP 8.1 Patch
« am: 06. Januar 2022, 10:56:33 »
Beim Testen des PHP 8.1 Patches für moziloCMS 2.0 ...crascht... es bei bestimmten Update Abläufen/moziloCMS 2.0 rev.xx Versionen.

Beispiel hierzu:
PHP 8.1 Patch einspielen in eine moziloCMS 2.0 rev.49 Version, der Installer versagt seinen Dienst.
Überspielt man die bestehende moziloCMS 2.0 rev.49 Version vorher komplett mit der moziloCMS 2.0 rev.53 und fügt dann erst den PHP 8.1 Patch hinzu, funktioniert es.

Nimm man noch ältere Fassungen von moziloCMS 2.0 (älter als Januar 2016) kommen teilweise nicht erklärbare Schwierigkeiten auf. Getestet auf Webservern ab PHP 7.2 und aufwärts. An einer Lösung wird gearbeitet :o

Frage:
Ist hier noch jemand der eine moziloCMS 2.0 Version einsetzt die älter als Januar 2016 (moziloCMS 2.0 rev.49) ist?

Noch als Info:
moziloCMS 2.0 rev. 53 plus PHP 8.1 Patch läuft im Augenblick fehlerfrei unter PHP 8.1 mit den Standard Plugins  :)