moziloCMS 2.0 rev.53 und PHP Versionen

  • 1 Antworten
  • 855 Aufrufe
*

Offline laborix

  • Betatester
  • Mitglied
  • 409
moziloCMS 2.0 rev.53 und PHP Versionen
« am: 01. Januar 2022, 14:06:54 »
Hallo miteinander,

bei Testen von moziloCMS 2.0 rev.53 (Fassung September 2021) sind folgende Dinge aufgefallen:

1. moziloCMS 2.0 rev.53 läuft nicht mehr unter PHP 5.1.x
2. moziloCMS 2.0 rev.53 läuft ab der PHP 5.5.1 Version

Die Moderatoren/Admins der moziloCMS Website sollten das  bitte auf der zentralen Website und im Github korrigieren. Vielen Dank.

Im moziloCMS 2.0 rev.54 PHP 8.1 Patch wird das eingepflegt.

*

Offline marusti

  • Administrator
  • Mitglied
  • 562
Antw:moziloCMS 2.0 rev.53 und PHP Versionen
« Antwort #1 am: 06. Januar 2022, 10:24:48 »
Danke, ist Beides aktualisiert!