mozilo cms lässt sich nicht mehr bedienen

  • 4 Antworten
  • 293 Aufrufe
*

Offline FoxoF

  • Mitglied
  • 6
mozilo cms lässt sich nicht mehr bedienen
« am: 26. Juni 2020, 15:06:11 »
Ich kann meine Website nicht mehr editieren. Wenn ich mit dem Mauszeiger über den blauen Balken fahre erscheint neuerdings nicht mehr das Piktogramm für den Start des Editors mit dem Inhalt des Seite. Dadurch ist meine Website nicht mehr editierbar. Weiß jemand Abhilfe?

*

Offline marusti

  • Administrator
  • Mitglied
  • 453
Re: mozilo cms lässt sich nicht mehr bedienen
« Antwort #1 am: 26. Juni 2020, 16:32:16 »
Werden die Icons nur nicht mehr angezeigt (Hand erscheint trotzdem)  oder geht gar nichts?
Kannst du mit der rechten Maustaste und dann auf Untersuchen (oder so ähnlich je nachdem welchen Browser du verwendest) klicken?
Das sollte etwa so aussehen <div class="js-tools mo-tag-height-from-icon">
<img class="js-tools-icon-show-hide js-copy-me-page mo-tool-icon mo-icons-icon mo-icons-copy" src="/mozilo2.0-templates/admin/gfx/clear.gif" alt="new_page" hspace="0" vspace="0" style="opacity: 0;">
<img class="js-tools-icon-show-hide js-edit-page mo-tool-icon mo-icons-icon mo-icons-page-edit" src="/mozilo2.0-templates/admin/gfx/clear.gif" alt="page-edit" hspace="0" vspace="0" style="opacity: 0;">
<img class="js-tools-icon-show-hide js-edit-rename mo-tool-icon mo-icons-icon mo-icons-work" src="/mozilo2.0-templates/admin/gfx/clear.gif" alt="work" hspace="0" vspace="0" style="opacity: 0;">
<img class="js-tools-icon-show-hide js-edit-delete mo-tool-icon mo-icons-icon mo-icons-delete" src="/mozilo2.0-templates/admin/gfx/clear.gif" alt="delete" hspace="0" vspace="0" style="opacity: 0;">
</div>

*

Offline FoxoF

  • Mitglied
  • 6
Re: mozilo cms lässt sich nicht mehr bedienen
« Antwort #2 am: 29. Juni 2020, 11:03:26 »
Hallo marusti,

vielen Dank für deinen Hinweis. Es funktioniert wieder, auch ohne ein zutun. Möglicherweise hatte ich den Admin-Bereich verlassen ohne mich auszuloggen. mod_rewrite ist jetzt auch wider verfügbar.

*

Offline FoxoF

  • Mitglied
  • 6
Re: mozilo cms lässt sich nicht mehr bedienen
« Antwort #3 am: 20. Juli 2020, 16:58:07 »
Hallo marusti,
jetzt tritt der Fehler wieder auf. Wenn ich das Element auswähle und mir im Inspektor ansehe erhalte ich den Hinweis, dass die Sicherheitseinstellungen der Seite die Ressource blockiert haben (s. Bildschirmkopie im Anhang). Weißt du eine Abhilfe?

*

Offline marusti

  • Administrator
  • Mitglied
  • 453
Re: mozilo cms lässt sich nicht mehr bedienen
« Antwort #4 am: 21. Juli 2020, 15:47:53 »
Ist das Browserabhängig (wenn ja bei welchem kommt es vor)? Umd welche Rev von mozilo nutzt du?