Frage zu Systemvoraussetzungen

  • 8 Antworten
  • 6951 Aufrufe
*

Offline Gizmo

  • Mitglied
  • 5
Frage zu Systemvoraussetzungen
« am: 16. September 2014, 16:18:09 »
Hallo, 

Ich hätte mal eine Frage zu den Systemvoraussetzungen von Mozilo. Dazu konnte ich bisher noch nichts Genaues finden, außer dass ein Webserver mit PHP notwendig ist. Muss das ein V-Server sein oder reicht auch ein einfaches PHP-Hosting wie beispielsweise dieses hier von Strato.   

Ich plane Mozilo 2.0 einzusetzen. Ich hoffe meine Frage ist halbwegs verständlich. So ganz vertraut bin ich mit dem Thema noch nicht. Hoffe aber, das ändert sich im Laufe der nächsten Wochen. 

Gruß Gizmo

*

Offline Kighlander

  • Mitglied
  • 178
Re: Frage zu Systemvoraussetzungen
« Antwort #1 am: 16. September 2014, 17:38:05 »
Hab mal eben reingesehen, das reicht völlig ;)
Zur Qualität des Angebotes mag ich mich nicht äußern, das kommt immer individuell auf den Nutzer an !
Dass die Vögel der Sorge und des Kummers über deinem Haupt fliegen, kannst du nicht hindern.
Doch kannst du verhindern, dass sie Nester in deinem Haar bauen.

(chin. Sprichwort)

*

Offline rolinux

  • Mitglied
  • 644
Re: Frage zu Systemvoraussetzungen
« Antwort #2 am: 19. September 2014, 08:16:35 »
Mein Hoster goneo hat mir in einer E-Mail angekündigt, dass demnächst auf php 5.5 aktualisiert wird und nach einer Übergangszeit php 5.3 abgeschaltet wird. Wenn es dann Probleme mit dem CMS gäbe, müsste ich php 5.3 in der php.ini eintragen. In php 5.5 gibt es wohl manche Funktionen aus 5.3 nicht mehr.

Funktioniert mozilo 2.0 auch mit php 5.0?

Gruß
Rolf
"Vergiss nie, dass die Musik viel zu wichtig ist,
um sie ganz den Profis zu überlassen."
(Robert Fulghum, amerikanischer Philosoph)

*

Offline rolinux

  • Mitglied
  • 644
Re: Frage zu Systemvoraussetzungen
« Antwort #3 am: 19. September 2014, 08:48:05 »
P.S.: Und wie ist es mit den Plugins?

Gruß
Rolf
"Vergiss nie, dass die Musik viel zu wichtig ist,
um sie ganz den Profis zu überlassen."
(Robert Fulghum, amerikanischer Philosoph)

*

Offline stefanbe

  • Administrator
  • Mitglied
  • 2237
Re: Frage zu Systemvoraussetzungen
« Antwort #4 am: 19. September 2014, 09:48:52 »
Keine Angst das geht.

lg stefanbe

*

Offline laborix

  • Betatester
  • Mitglied
  • 345
Re: Frage zu Systemvoraussetzungen
« Antwort #5 am: 19. September 2014, 19:33:43 »
... auf php 5.5 aktualisiert wird ... In php 5.5 gibt es wohl manche Funktionen aus 5.3 nicht mehr.

Funktioniert mozilo 2.0 auch mit php 5.0? ...
Verschiedene Mozilo 2.0 Github Versionen habe ich schon seit Anfang März 2014 immer wieder mit PHP 5.4 getestet und es sieht bis heute gut aus. Die zur Zeit aktuelle Github Version läuft mit Standard Plugins und Standard Galerie. Alles andere ist ungetestet  ::)

Mich würde auch interessieren ob Mozilo 2.0 mit PHP 5.5.x läuft oder nicht.

*

Offline Kighlander

  • Mitglied
  • 178
Re: Frage zu Systemvoraussetzungen
« Antwort #6 am: 20. September 2014, 07:13:38 »
Bei mir laufen die live-server mit php 5.5 und es gibt keine probleme bisher.
auch daheim unter 5.6 konnte ich noch keine fehler ausmachen...
Dass die Vögel der Sorge und des Kummers über deinem Haupt fliegen, kannst du nicht hindern.
Doch kannst du verhindern, dass sie Nester in deinem Haar bauen.

(chin. Sprichwort)

*

Offline laborix

  • Betatester
  • Mitglied
  • 345
Re: Frage zu Systemvoraussetzungen
« Antwort #7 am: 20. September 2014, 21:24:57 »
Danke für die Info  :)

*

Offline Gizmo

  • Mitglied
  • 5
Re: Frage zu Systemvoraussetzungen
« Antwort #8 am: 08. Oktober 2014, 16:33:18 »
Hab mal eben reingesehen, das reicht völlig ;)
Zur Qualität des Angebotes mag ich mich nicht äußern, das kommt immer individuell auf den Nutzer an !
Danke für die Antwort :)