mod_rewrite kann nicht aktiviert werden

  • 10 Antworten
  • 2937 Aufrufe
*

Offline mozuser

  • Mitglied
  • 16
mod_rewrite kann nicht aktiviert werden
« am: 12. Mai 2013, 19:39:29 »
Hallo,

im Entwicklermodus unter Einstellungen beim aktivieren von mod_rewrite kommt oben genannte Meldung. Was kann ich tun um mod_rewrite zu aktivieren?

MfG

U.hahn

*

Offline -FuFu-

  • Mitglied
  • 92
Re: mod_rewrite kann nicht aktiviert werden
« Antwort #1 am: 12. Mai 2013, 20:33:59 »
unterstützt der Webspace auch mod_rewrite?

eventuell in der .htaccess mal folgendes rauslöschen
<IfModule rewrite_module>
</IfModule>

sonst fällt mir auf anhieb gerade nichts ein, da ich das Problem/den Fehler selbst noch nie hatte

*

Offline Rainer

  • Administrator
  • Mitglied
  • 710
Re: mod_rewrite kann nicht aktiviert werden
« Antwort #2 am: 13. Mai 2013, 08:42:32 »
Schau mal hier

Grüße
Rainer
moziloCMS bei Diaspora*
•• moziloCMS über Facebook bekannt machen
••• moziloCMS auf GitHub
•••• Nichts ist einfacher, als das, was uns fremd ist, zu verachten.
••••• Mein moziloCMS

*

Offline mozuser

  • Mitglied
  • 16
Re: mod_rewrite kann nicht aktiviert werden
« Antwort #3 am: 13. Mai 2013, 11:42:21 »
@-FuFu- ich hab nur <IfModule rewrite_module.c> in /.htaccess hab's mal probeweise raus und wieder rein genommen und sehe siehe Anhang lässt sich über einstelungen nicht aktivieren unter /web/.htaccess wo Mozilo installiert ist steht nix drin

@Rainer ich habe keine admin/.htaccess Datei und benutze Mozilo 2.0 und die Artikel sind alle für 1.1*. Trotzdem aktuell?

Gruß und Danke!

*

Offline -FuFu-

  • Mitglied
  • 92
Re: mod_rewrite kann nicht aktiviert werden
« Antwort #4 am: 13. Mai 2013, 19:32:45 »
ich denke, der Artikel sollte auch für 2.0 noch gelten.
aber was da genau das problem ist kann ich nicht sagen, kann den fehler bei mir nicht reproduzieren und hatte den auch noch nie

*

Offline stefanbe

  • Administrator
  • Mitglied
  • 2237
Re: mod_rewrite kann nicht aktiviert werden
« Antwort #5 am: 13. Mai 2013, 19:47:42 »
install.php aufgerufen?

lg
« Letzte Änderung: 13. Mai 2013, 20:16:07 von stefanbe »

*

Offline mozuser

  • Mitglied
  • 16
Re: mod_rewrite kann nicht aktiviert werden
« Antwort #6 am: 13. Mai 2013, 21:02:31 »
Ja. Trotzdem nochmal rüber geschoben und ausgeführt und in Einstellung deaktiviert und noch mal aktiviert . Jetzt ist mod_rewrite grün jedoch url immer mit % und ?.

Gruss

*

wasp

  • Gast
Re: mod_rewrite kann nicht aktiviert werden
« Antwort #7 am: 13. Mai 2013, 22:24:29 »
Hoster? Wg. SERVERCACHE... (z.B. bei ONE) - Zumachen (komplett!! ... warten!!!) Hilft manchmal...

*

Offline mozuser

  • Mitglied
  • 16
Re: mod_rewrite kann nicht aktiviert werden
« Antwort #8 am: 14. Mai 2013, 15:21:32 »
gemacht drüber geschlafen. Immer noch das gleiche.

Trotzdem Danke!

*

Offline stefanbe

  • Administrator
  • Mitglied
  • 2237
Re: mod_rewrite kann nicht aktiviert werden
« Antwort #9 am: 14. Mai 2013, 23:38:11 »
hast du in der url noch cat= und oder page=?

lg

*

Offline mozuser

  • Mitglied
  • 16
Re: mod_rewrite kann nicht aktiviert werden
« Antwort #10 am: 15. Mai 2013, 22:32:21 »
cat=

Gruss