forum.mozilo.de das Supportforummozilo Forum
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge

Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - azett

Seiten: [1] 2 3 ... 122
 
1
mozilo allgemein / Re: PHP-Version
« am: 17. September 2017, 13:57:48 »
Hi,

das klingt sehr verlockend, ist aber vermutlich gar nicht nötig - von i18n gibts schon eine Version für moziloCMS 2.0, das hatte MarcAurel mal auf Basis meines 1.12er-Plugins auf 2.0-Stand gebracht. Ob es sauber funktioniert (vor allem unter PHP7), kann ich nicht sagen, ich habe seine Portierung bisher nicht unter die Lupe genommen. Probier es doch mal aus und sag Bescheid :)

Beste Grüße
Arvid

 
 
2
mozilo allgemein / Re: PHP-Version
« am: 10. September 2017, 13:39:23 »
Läuft Mozilo 1.12.beta4 auch unter PHP 5.6 bzw. PHP 7.0?

Ich habe moziloCMS 1.12 für PHP7 fitgemacht, das müsste noch ein wenig getestet werden - hilfst du mir dabei? ;)

 
 
3
Betatests / moziloCMS 1.12.php7 - das "alte" moziloCMS für PHP7
« am: 10. September 2017, 13:36:57 »
Hallo zusammen,

da das Thema hier im Forum schon einige Male aufgetaucht ist, habe ich mich mal rangesetzt und Version 1.12 in ihrem letzten Stand fitgemacht für PHP7. Ich war so frei, das Ganze "moziloCMS 1.12.php7" zu nennen.

Download: https://github.com/azett/mozilo1/archive/master.zip

Wer sichs im Detail schauen möchte, das ist mein Fork bei GitHub: https://github.com/azett/mozilo1

Bitte testet es mal und lasst mich hier wissen, ob alles sauber auch unter PHP7 läuft.  Danke! :)

Beste Grüße
Arvid

 
 
4
mozilo allgemein / Re: PHP-Version
« am: 10. September 2017, 11:04:00 »
"Datenbankfehler
Bitte versuchen Sie es nochmal. Sollte der Fehler wieder auftreten, informieren Sie bitte den Administrator."
Habt ihr den Fehler noch? Bin grad ein wenig im Forum unterwegs und hatte diese Meldung bisher noch nicht.

Ausgiebiger Test moziloCMS 2.0 Standard (Github Download) nur mit Standard Plugins funktioniert ohne Probleme mit der aktuellen PHP 7.1.8 Version.

Bei den Plugins muss jeder selber testen, ich nutze nur moziloCMS 2.0 Standard.
Bin nun ebenfalls mit moziloCMS 2.0 unter PHP 7.1 unterwegs und habe bisher keine Probleme feststellen können. Auch meine beiden 2.0-Plugins Audio- und Videoplayer und PhotoSwipe-Galerie funktionieren sauber.

In nächster Zeit werde ich nach und nach meine 1.12er-Installationen auf 2.0 updaten und in diesem Zug vermutlich auch noch das eine oder andere meiner 1.12er-Plugins für 2.0 flottmachen. Wenn es soweit ist, werde ich das hier im Forum kundtun.

 
 
5
Und sonst so? / Re: SSL Zertifikate
« am: 08. Juli 2017, 17:36:28 »
Was haltet Ihr von der Verwendung von Let's Encrypt Zertifkikaten?
Seht Ihr sowas für private Seiten (Hobbysetien) als außreichend an?
Bei meinem Hoster sind eigene Zertifikate, die signiert sind nicht gerade preiswert :)

Kostenlose Transportverschlüsselung zum Server - sehe keinen Grund, es nicht zu verwenden. Beim mozilo-Partnerhoster UD Media gibts die mit einem Mausklick, hatte darauf schonmal hingewiesen.
Für private Zwecke ist Let's Encrypt vollkommen ausreichend - für kommerzielle Sites würde ich dann aber lieber zu kostenpflichtigen Zertifikaten mit Betreiberinformationen greifen.

Gruß
Arvid

 
 
6
Hier klemmt es! / Re: Gästebuch Problem mit PHP 7.1
« am: 04. Juli 2017, 08:14:48 »
Hi,

als ganz schnelle Lösung: Du kannst im Kundencenter von UD Media die PHP-Version wieder zurück auf 5.6 stellen (unter "Domains").
Das ist natürlich nur ein Workaround - langfristig sollten alle Plugins unter PHP7 laufen (da schließe ich meine eigenen mit ein und gelobe, das bei ausreichender Freizeit möglichst bald anzugehen).

Gruß
Arvid

 
 
7
Mal die Dissonanzen beiseite gelassen: Kann man Hotlinking nicht ganz generell per htaccess-Regel verhindern?
https://www.redirect301.de/bilder-hotlinking-verhindern/

 
 
8
Hier klemmt es! / Re: AudioVideo Plugin zeigt immer Fehler an
« am: 12. April 2017, 08:11:37 »
Hallo Jochen,

gib mal bitte hier an, wie du das Plugin in die Inhaltsseite eingebunden hast.

Was mir auffällt: Der Player findet das Video nicht. Der URL der Videodatei ist http://www.jigangler.de/Impressum%20und%20Datenschutz/Informationen%3A03%20Thomas%20Ru%CC%88ckert.mp4 (im Firefox: Rechtsklick auf den Player, "Video-Adresse kopieren"). Das gibt aber nur einen 404 zurück. Ich vermute einen Zusammenhang mit mod_rewrite, habe aber keine Ressourcen, das selbst auszuprobieren. Kann einer der hier zirkulierenden Entwickler das nachvollziehen und bestätigen?

Jochen: Bitte lad das Video mal direkt in die Kategorie "Impressum" hoch. Und: Ändere den Dateinamen so, dass er keine Umlaute und Leerzeichen enthält ("03_thomas_rueckert.mp4"). Dann einfach mit
{audiovideo|03_thomas_rueckert.mp4}
in die Inhaltsseite Impressum und Datenschutz/Video einbinden. Klappt das Abspielen dann?




Edit: Moin Juergen :)

 
 
9
Ich finde das Plugin bekanntlich auch ziemlich gut, leider hält es sich -nicht- an die "aktuellen" CMS-Vorgaben der einzubindenden jQ-Version(en).
Die kenne ich leider (noch) nicht, wo isn das dokumentiert?

@azett:
Warum bindest Du jQuery in das Plugin ein? PhotoSwipe selbst hat keine Abhängigkeiten die das Erfordern.
Eine wirklich gute Frage. Das prüfe ich, wenn ich mich wieder intensiv dem Plugin widmen kann - danke für den Hinweis!

 
 
10
Hi,

diese Idee gefällt mir gut. Ich habe "konfigurierbare Anzeigereihenfolge" (nach Name, Upload-Datum oder zufällig) auf die To-Do-Liste gesetzt. Aktuell komme ich aber nicht zur Umsetzung.

Beste Grüße
Arvid

 
 
11
Plugins / Re: Slimbox2 - align left
« am: 02. Oktober 2016, 15:25:14 »
Mach in der style.css deines Layouts die Bilder der EmbeddedGallery zu Inline-Elementen, indem du die Zeile "display:block;" entfernst. Als Inline-Element wird der nachfolgende Zeilenumbruch (<br>) in der gleichen Zeile wie das Bild stehen. Ist das Bild hingegen ein Blockelement (wie aktuell im CSS definiert), steht der Zeilenumbruch einzeln in der folgenden Zeile - das macht dann den zu großen Abstand aus.

Code: css [Auswählen]
.embeddedgallery img {
display:block; /* DIESE ZEILE ENTFERNEN */
margin-bottom:10px;
}

 
 
12
Mario, sei mir gegrüßt :)

Ja, Einzelbildansicht steht auf meinem Zettel. Bisher verwende ich dafür immer noch die SlimBox. Aber wie du schon sagst, es halten einen immer so diverse Dinge ab... ;)

Beste Grüße
Arvid

 
 
13
die mit kostenlosen Zertifikaten für eine größere Verbreitung von SSL-/TLS-Transportverschlüsselung zum Ziel hat und dafür kostenlose Zertifikate ausstellt.
Seh grad, die Formulierung ist mir irgendwie entglitten - die Aussage kommt aber hoffentlich rüber ;)

 
 
14
Und sonst so? / Kostenlose SSL-Zertfikate (Let's encrypt) bei UD Media
« am: 09. September 2016, 12:19:29 »
Hallo zusammen,

ich habe bisher meine Seiten unverschlüsselt per HTTP ausgeliefert, da ich die Kosten für SSL-Zertifikate gescheut habe.
Schon seit einiger Zeit gibt es die Initiative Let's encrypt, die mit kostenlosen Zertifikaten für eine größere Verbreitung von SSL-/TLS-Transportverschlüsselung zum Ziel hat und dafür kostenlose Zertifikate ausstellt. Seit August kann man beim mozilo-Partnerhoster UD Media mit ein paar Klicks ein solches Zertifikat für die eigenen Domains einrichten - ich habe meine Domains innerhalb weniger Minuten umgestellt, lief reibungslos. (Möglicherweise bieten das inzwischen auch andere Hoster an.) Damit laufen nun sowohl die Benutzereingaben auf meinen Websites (Gästebuch, Kontaktformular) als auch meine eigenen Zugangsdaten für moziloAdmin endlich verschlüsselt durchs Netz. moziloCMS selbst läuft reibungslos auch mit HTTPS (ich habe es bisher allerdings nur mit Version 1.12 getestet).

Das als allgemeiner Hinweis für alle hier zirkulierenden moziloCMS-Benutzer - und auch als Bitte an die mozilo-Projektleitung, auf diesem Weg auch für mozilo.de, speziell das Supportforum, HTTPS zu aktivieren.

Beste Grüße
Arvid

 
 
15
So, ist im Pluginarchiv aktualisiert - danke für die Meldung!
Das Problem bestand unabhängig von der verwendeten moziloCMS-Version oder -Revision - je nach Konfiguration der Server-Umgebung hat diese halt gemeckert oder nicht ;)

 
Seiten: [1] 2 3 ... 122