forum.mozilo.de das Supportforummozilo Forum
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge

Autor Thema: Passwort falsch  (Gelesen 4375 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

 

Offline ben

  • Mitglied
  • *
  • Beiträge: 3
    • Profil anzeigen
Passwort falsch
« am: 17. Mai 2010, 10:58:21 »
Hallo zusammen,

ich habe folgendes Problem mit meinem moziloWiki: Ab und an, es passiert unregelmäßig, dann kann ich mich nicht im backend des Systems anmelden. Ich bekomme die Fehlermeldung: Benutzername/Passwort falsch. Wie schon gesagt, das passiert nicht jedesmal.

Ich weiß nicht ob man das beheben kann, aber eben testete ich noch einmal ob ich mich anmelden kann, dann ging es auf einmal. Obwohl ich zuvor bestimmt 10 mal meinen Benutzernamen und das Passwort (angeblich) falsch eingegeben habe.

Was kann ich da machen?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline stefanbe

  • Administrator
  • Mitglied
  • *****
  • Beiträge: 2237
    • Profil anzeigen
    • www.stefanbe.de
Re: Passwort falsch
« Antwort #1 am: 17. Mai 2010, 11:43:13 »
Hallo ben

versuch mal benutzername und password mit copy und paste in die login felder einzusetzen (copy aus textdatei paste in loginfeld) und wenns dann immer noch manchmal nicht geht melde dich noch mal.

gruss stefanbe
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline ben

  • Mitglied
  • *
  • Beiträge: 3
    • Profil anzeigen
Re: Passwort falsch
« Antwort #2 am: 17. Mai 2010, 15:42:57 »
Hallo Stefan,

erstmal danke für deine schnelle Antwort.

Zur Zeit funktioniert es wieder wie von Zauberhand! Aber sobald das problem wieder Auftritt und dein Tipp nicht funktioniert, dann melde ich mich hier nochmal.

Gruß

Ben
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline fade

  • Mitglied
  • *
  • Beiträge: 3
    • Profil anzeigen
Re: Passwort falsch
« Antwort #3 am: 24. November 2010, 08:08:56 »
Ich habe gestern das Wiki erstmalig installiert und kann dieses Problem bestätigen. Es funktionierte auch mit copy & paste nicht. Auch der auf der Website beschriebene Trick mit der user.csv hat zunächst nicht funktioniert. Nach einer Stunde Pause hat es dann mit admin / admin geklappt. Warum? Keine Ahnung ... Zur Zeit funktioniert es.

Randbemerkung: Eingestellt war, dass nach dreimaliger Falschanmeldung die Sperre einsetzen sollte. Auch das hat nicht geklappt. Ich konnte probieren und probieren und probieren ... (war in dem Fall ja auch hilfreich)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline azett

  • Coder
  • Mitglied
  • ****
  • Beiträge: 2394
  • mozilo-Coder a.D.
    • Profil anzeigen
    • arvidzimmermann.de
Re: Passwort falsch
« Antwort #4 am: 05. Dezember 2010, 15:32:53 »
Ich kann das Problem hier leider nicht nachvollziehen...  :|
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline fade

  • Mitglied
  • *
  • Beiträge: 3
    • Profil anzeigen
Re: Passwort falsch
« Antwort #5 am: 05. Dezember 2010, 17:25:55 »
Ich kann Dir gerne die Daten zum Probieren zukommen lassen - Mail an fade@marsmail.de.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline azett

  • Coder
  • Mitglied
  • ****
  • Beiträge: 2394
  • mozilo-Coder a.D.
    • Profil anzeigen
    • arvidzimmermann.de
Re: Passwort falsch
« Antwort #6 am: 04. Januar 2011, 22:18:10 »
Magst du mal ein Testwiki aufsetzen (einfach ein frisches Wiki in ein Unterverzeichnis packen)?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline fade

  • Mitglied
  • *
  • Beiträge: 3
    • Profil anzeigen
Re: Passwort falsch
« Antwort #7 am: 05. Januar 2011, 14:22:41 »
Wenn es Dir "nur" um Diskretion geht - in dem vorhandenen Wiki ist nichts Geheimnisvolles enthalten, es ist aufgrund des Bugs im Versuchsstadium verblieben.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »