forum.mozilo.de das Supportforummozilo Forum
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge

Autor Thema: PHP 7.1  (Gelesen 1023 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

 

Offline glory

  • Mitglied
  • *
  • Beiträge: 313
    • Profil anzeigen
    • Glory of Loves Pomeranian
PHP 7.1
« am: 28. Dezember 2016, 09:46:52 »
Hallöchen,
ich bekam vom Alfahosting die Mail, dass sie nun auf die PHP-Version 7.1 umgestellt haben und es genutzt werden kann.
Funktioniert mozilo 2.0 mit PHP 7.1 oder sollte ich besser noch die Finger davon lassen?

Viele Grüße!
Wer aufhört zu lernen, hört auf zu leben!
 

 

Offline laborix

  • Betatester
  • Mitglied
  • ***
  • Beiträge: 344
    • Profil anzeigen
    • http://www.aadmm.de
Re: PHP 7.1
« Antwort #1 am: 29. Dezember 2016, 09:41:42 »
... Funktioniert mozilo 2.0 mit PHP 7.1 ...
Hallo Glory,

Mozilo 2.0 Standard ja, hatte beim Schnelltest keine Mängel. Installieren, Bearbeiten und Löschen war alles ok. Wie es mit sämtlichen Erweiterungen/Plugins aussieht, keine Ahnung.

Gruß
 

 

Offline rolinux

  • Mitglied
  • *
  • Beiträge: 631
    • Profil anzeigen
    • Private Homepage von Rolf Langmann
Re: PHP 7.1
« Antwort #2 am: 29. Juli 2017, 13:22:11 »
Hallo,

da ich, wie der eine oder andere auch, bei udmedia mit PHP 7.1 Probleme mit dem Gästebucht hatte, habe ich, wie empfohlen, PHP 5.6 eingestellt.
Da aber udmedia PHP 5.6 mittlerweile für Ende 2018 abgekündigt hat (wenn nicht vorher technische Gegebenheiten die Abschaltung erfordern, so udmedia), habe ich probiert, ob das ganze mit PHP 7.0 funktioniert.
Das Gästebuch und auch AccessControl scheinen mit PHP 7.0 zu funktionieren, aber das moziloCMS-Backend bringt gleich beim Start Fehlermeldungen, bevor ich mich überhaupt angemeldet habe. Kann natürlich auch mit den beiden Plugins zusammenhängen...

Da ich beide Plugins, die hier im Forum als nicht kompatibel zu PHP 7.1 genannt wurden, im Einsatz habe (Gästebuch und AccessControl), möchte ich hier nochmal auf dieses Problem hinweisen und darum bitten, dass beide Plugins an die neue PHP-Version angepasst werden.

Ich weiß, dass diese Plugins sozusagen ehrenamtlich programmiert und gepflegt werden und dass das alles wahrscheinlich viel Aufwand neben Euren Berufen ist.

Zudem übernehme ich die Pflege der Homepage vom Chorverband Enz. Die ist bisher mit einem vom bisherigen (externen) Betreuer selbst gebastelten CMS gemacht, das ich nicht mit übernehmen kann, weil ich kein PHP kann. Die Homepage soll mit moziloCMS neu gestaltet werden. Auch auf dieser Homepage ist es notwendig, dass AccessControl und das mozilo-Backend funktionieren.
Ich habe dem Chorverband moziloCMS wärmstens empfohlen. Blamiert mich bitte nicht...  ;) :-[

Liebe Grüße
Rolf
"Vergiss nie, dass die Musik viel zu wichtig ist,
um sie ganz den Profis zu überlassen."
(Robert Fulghum, amerikanischer Philosoph)
 

 

Offline angie

  • Mitglied
  • *
  • Beiträge: 11
    • Profil anzeigen
PHP 7.1
« Antwort #3 am: 01. August 2017, 14:27:13 »
Gästebuch
i18n
php
accesscontrol

-> php7.1



Bitte!