forum.mozilo.de das Supportforummozilo Forum
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

Einloggen mit Benutzername, Passwort und Sitzungslänge

Autor Thema: Unbekanntes Galerieverzeichnis -.-  (Gelesen 3974 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

 

Offline Proximus

  • Mitglied
  • *
  • Beiträge: 19
    • Profil anzeigen
Unbekanntes Galerieverzeichnis -.-
« am: 08. Juni 2009, 14:41:16 »
Hi

Ich versuche gerade eine Bildergalerie zu implementieren. Traurigerweise bekomme ich beim Klick auf den entsprechenden Gallery-Link eine Fehlermeldung:

Zitat
Unbekanntes Galerieverzeichnis "eventbilder?"!

Das ist nicht nur bei der selbst erstellten Galerie so, auch bei der moziloCMS Galerie.
http://proximus-test.cwsurf.de --> Mainmenu Eventbilder

Kann mir da jemand helfen? Komme von selnst leider nicht mehr weiter.


vg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline caga

  • Mitglied
  • *
  • Beiträge: 125
    • Profil anzeigen
    • http://www.carsten-gasch.de
Re: Unbekanntes Galerieverzeichnis -.-
« Antwort #1 am: 08. Juni 2009, 14:55:13 »
Hallo und willkommen im Supportforum.

Hast du schonmal per FTP nachgeschaut, ob die galerie auf dem Webspace angelegt ist? Diese Fehlermeldung sagt nämlich aus, dass sie das nicht ist... Eventuell musst du die Rechte des CMS noch anpassen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
Gruß,
Carsten
 

 

Offline Proximus

  • Mitglied
  • *
  • Beiträge: 19
    • Profil anzeigen
Re: Unbekanntes Galerieverzeichnis -.-
« Antwort #2 am: 08. Juni 2009, 14:57:57 »
@caga: hab mit ftp alles überprüft, die Gals sind an Ort und Stelle. Alle brav angelegt und mit den richtigen Bildern drin. Auch keine Sonderzeichen, Umlaute oder sonstige Sachen.

Was heißt CMS Rechte anpassen?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline caga

  • Mitglied
  • *
  • Beiträge: 125
    • Profil anzeigen
    • http://www.carsten-gasch.de
Re: Unbekanntes Galerieverzeichnis -.-
« Antwort #3 am: 08. Juni 2009, 15:09:24 »
Zunächst, ich gehe richtig in der Annahme, dass du das CMS und nicht das Wiki benutzt?
Wenn dem So ist, dann kannst du im Administrationsmenü unter "Konfiguration Admin" die Lese-, Schreib- und Ausführungsrecht für die über das CMS hochgeladenen Dateien einstellen. Dort musst du evtl. den Haken setzen und "755" als Dateirechte angeben.
Hier mal noch der Link zur Doku: http://cms.mozilo.de/index.php?cat=20_Einrichtung&page=11_Schreibrechte
Das dazugehörige Videotutorial ist meines Erachtens auch recht sehenswert ;)

Halt uns auf dem Laufenden
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
Gruß,
Carsten
 

 

Offline Proximus

  • Mitglied
  • *
  • Beiträge: 19
    • Profil anzeigen
Re: Unbekanntes Galerieverzeichnis -.-
« Antwort #4 am: 08. Juni 2009, 16:00:48 »
Ja, ich benutze das CMS, nicht das Wiki. Danke an caga für die schnellen Antworten.

Habe die Rechte im Konfigurationsmenu für Administratoren eingestellt und auch per Filezilla (gemäß dem VideoTut) die Rechte eingestellt.

Leider hatte das keinen Effekt auf mein Problem -.-

Wenn ich die Galerie aufrufen will, bekomme ich nach wie vor die Fehlermeldung, sie sei nicht vorhanden.

Noch jemand ne idee??
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline azett

  • Coder
  • Mitglied
  • ****
  • Beiträge: 2396
  • mozilo-Coder a.D.
    • Profil anzeigen
    • arvidzimmermann.de
Re: Unbekanntes Galerieverzeichnis -.-
« Antwort #5 am: 08. Juni 2009, 16:16:19 »
Bei mir laden die Galerien :)
Drück mal Strg+F5.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline azett

  • Coder
  • Mitglied
  • ****
  • Beiträge: 2396
  • mozilo-Coder a.D.
    • Profil anzeigen
    • arvidzimmermann.de
Re: Unbekanntes Galerieverzeichnis -.-
« Antwort #6 am: 08. Juni 2009, 16:23:26 »
...was allerdings an meinem Scriptblocker liegt. Deaktiviere ich ihn, sehe ich rechts eine graue Werbeeinblendung - und bekomme auch die Meldung mit dem fehlenden Galerieverzeichnis. Statt "moziloCMS" wird aber eine Galerie namens "moziloCMS?" angemeckert, was für mich darauf schließen läßt, daß dein Hoster da irgendwelche Parameter an den URL hängen will ("?irgendwas=irgendwas").

Rufe ich die Galerie normal auf, gehts schief: proximus-test.cwsurf.de/gallery.php?gal=moziloCMS - da wird wohl noch was drangehängt, was das CMS ins Staucheln bringt ("...index.php?gal=moziloCMS?parameter=wert").

Häng ich an den Link noch nen Dummy-Parameter dran, klappts:proximus-test.cwsurf.de/gallery.php?gal=moziloCMS&dummy=moep

Lösungsvorschlag: Nutze nicht das "galerie"-Element, um auf Galerien zu verlinken, sondern setz den Link hartkodiert rein - mit Dummy-Parameter hintendran:
[link=Galerie|http://proximus-test.cwsurf.de/gallery.php?gal=moziloCMS&dummy=moep]
Oder: Wechsle zu einem Hoster mit weniger penetranten Werbeeinblendungen ;)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »
 

 

Offline Proximus

  • Mitglied
  • *
  • Beiträge: 19
    • Profil anzeigen
Re: Unbekanntes Galerieverzeichnis -.-
« Antwort #7 am: 08. Juni 2009, 16:34:06 »
aaahh azet, vielen, vielen Dank. Mit dem Dummy klappt das bei mir auch.


werde versuchen, das Problem auf diese Art zu umgehen

muchas gracias
« Letzte Änderung: 01. Januar 1970, 01:00:00 von Guest »